Kein Zugriff auf Netzressourcen mit Macbook und Speedport

Alles rund um Browser, E-Mail, Intra- und Internet

Kein Zugriff auf Netzressourcen mit Macbook und Speedport

Beitragvon stud-jurist_176261 » Sa 5. Mai 2018, 14:19

Hallo,

ich hab seit geraumer Zeit ein Problem mit MacBooks in meinem Netzwerk. Mein Netzwerk ist recht...eigenwillig aufgebaut:

Als Router habe ich einen Speedport Hybrid. Dieser Baut in Raum 1 auch das WLAN auf. Im gleichen Raum ist eine Fritzbox, deren WLAN deaktiviert ist. Diese Fritzbox agiert rein als Telefonanlage. Die Fritzbox ist mit dem Speedport direkt verbunden.
Im gleichen Raum ist ein Brother Multifunktionsgerät, welches ebenfalls per LAN und Telefonkabel an der Fritzbox hängt.

Dann ist noch ein Switch mit dem Speedport verbunden. An dem Switch hängen zwei WLAN Router (agieren quasi als Switch und AP) und noch eine weitere Fritzbox, die als Telefon an der anderen Fritzbox angemeldet ist. Bei der FB ist das WLAN auch deaktiviert. Außerdem noch ein Brother Multifunktionsgerät.

Nun zu dem Problem:
Meistens kann ich in Raum 1 (mit dem Speedport) zwar per Macbook das Internet nutzen, nicht aber die anderen Netzwerkressourcen. Ich komme zwar auf den Speedport, nicht jedoch auf die anderen Fritzboxen und Brother Geräte. Mit dem iPhone hingegen klappt das wunderbar.
Wenn ich das Macbook mit in einen anderen Raum nehme und mich also in einem anderen WLAN befinde...und dann ohne den Mac in den Ruhemodus zu ersetzen wieder in Raum 1 gehe...hab ich vollen Zugriff auf alle Netzressourcen.

Ich hab keine Ahnung woran das liegen soll. Ein Neustart bringt jedenfalls nichts. Manchmal funktioniert der Zugriff auch, wenn ich das Macbook öfter mal zu- und wieder aufgeklappt habe.
Beim Speedport kann ich nicht viel konfigurieren. Probiert habe ich mal nur das 2,4 bzw. 5 GHz Frequenzband zu nutzen. Das macht aber auch keinen Unterschied. Die IP Adressvergabe und die Subnetmask passen...es funktioniert ja ab und zu bzw. mit dem iPhone immer...
Witzig ist halt, dass ich aus dem WLAN von einen der anderen beiden WLAN Router IMMER den vollen Zugriff habe, sowohl auf den Speedport, als auch auf alle anderen Router, Drucker etc.

Hat jemand eine Idee? Ich bin ratlos %-)
stud-jurist_176261
Besucher
Besucher
 
Beiträge: 2
Registriert: Sa 5. Mai 2018, 14:05

Re: Kein Zugriff auf Netzressourcen mit Macbook und Speedpor

Beitragvon mac-christian » Sa 5. Mai 2018, 20:15

Du scheinst eine mehrfache NAT (Network Address Translation) zu haben, d.h. nicht alle Geräte sind im gleichen logischen Netz.

Nur dein Speedport darf NAT und Routing machen, alle andern müssen als reine Access Points konfiguriert sein.
Benutzeravatar
mac-christian
Veteran
Veteran
 
Beiträge: 2829
Registriert: Sa 9. Okt 2004, 20:50
Wohnort: Helvetien

Re: Kein Zugriff auf Netzressourcen mit Macbook und Speedpor

Beitragvon stud-jurist_176261 » So 6. Mai 2018, 10:20

Das kann ich an sich ja nur darüber einstellen, wer als DHCP Server agiert. Das ist bei mit der Speedport, allerdings vergibt er die Adressen erst ab xxx.xxx.xxx.100. Die Adressen dadrunter werden als feste IP vergeben (die anderen Router, Drucker etc.).

Ich kann mir aber irgendwie nicht vorstellen, dass es daran liegt. Warum betrifft es dann nur die MacBooks (mit zwei verschiedenen getestet)? Mit den iPhones funktioniert ja alles problemlos.
stud-jurist_176261
Besucher
Besucher
 
Beiträge: 2
Registriert: Sa 5. Mai 2018, 14:05


Zurück zu Netzwerk & Internet