Keine Internetverbindung mehr

Alles rund um Browser, E-Mail, Intra- und Internet

Keine Internetverbindung mehr

Beitragvon Mr.Ash » Do 29. Jan 2015, 15:39

Ich habe seit heute das Problem, dass mein iMac (late 2008) keine Verbindung mehr in's Internet mehr herstellen kann.

Folgendes ist passiert:
Aufgrund der fehlerhaften installation des OSX 10.10.2 Updates musste ich über die Recovery Disk OSX 10.10 von grund auf neu installieren. Die Installation lief problemlos und OSX 10.10.2 ist nun installiert.

Das Problem:
Seiher ist es nicht mehr möglich mit dem iMac in's Internet zu kommen. Vom WLAN Router (Fritzbox) erhält der iMac eine IP Adresse und es ist via Webbrowser auch möglich durch Eingabe der Router IP auf dessen Konfigurations GUI zuzugreiffen. Wenn ich aber im Webbrowser (Firefox) eine Adresse eingebe erscheint die Meldung kein Zugriff auf's Internet. Das gleiche passiert mit anderen Webbrowsern oder Programmen welche auf das Internet zugreiffen wollen. Mein MacBook und Windows PC können aber problemlos auf das Internet zugreiffen, weshalb ich ein Problem mit dem Router oder Modem auschliessen kann.

Folgendes habe ich schon probiert, leider ohne Erfolg:
- OSX Firewall deaktiviert
- Little Snitch deaktivert
- Avira Antivirus deaktiveirt
- Eingabe der IP Adresse statt www im Webbrowser
- Hosts Datei in /private/etc gelöscht und neu erstellen lassen
- Router, Modem und iMac neu gestartet
- OSX Netzwerkdiagnose durchlaufen lassen

Anosnsten weiss ich echt nicht mehr was ich noch probieren soll um wieder in's Internet zu kommen (ich schreibe hier nun am Windows PC welcher am gleichen Router&Modem hängt). Hat irgendwer eine Idee was ich noch machen könnte?
Mr.Ash
Veteran
Veteran
 
Beiträge: 2493
Registriert: Mi 1. Sep 2004, 19:23

Re: Keine Internetverbindung mehr

Beitragvon Mr.Ash » Do 29. Jan 2015, 18:54

Nachfolgend noch ein paar weitere Sachen welche ich erfolglos probiert habe:

- OSX 10.10.2 nochmlas neu installiert
- Little Snitch komplett deinstalliert
- Den iMac direkt per LAN Kabel am Router angeschlossen
- Verschiedene alternative DNS Server verwendet (Google, openDNS)
- Den DNS Cache via Terminal Befehl geleert

Irgendwie habe ich das Gefühl, dass es kein DNS Problem sein kann, denn wenn ich im Browser die IP Adresse anstelle von www eingebe erscheint kurzum die dazugehörige www Adresse im Eingabebereich. Dies deutet meiner Meinung darauf hin, dass die DNS Namensauflösung funktioniert. Trotzdem, der iMac will einfach keine Internetverbindung herstellen. Irgendwelche weiteren ideen?
Mr.Ash
Veteran
Veteran
 
Beiträge: 2493
Registriert: Mi 1. Sep 2004, 19:23

Re: Keine Internetverbindung mehr

Beitragvon MasterOfDesaster » Do 29. Jan 2015, 23:11

Stell mal die Internetverbindung ab und schließe die Systemeinstellungen, alle Browser und andere Programme. Dann lösche nach dem Erstellen eines Backups derselben alle Dateien unter Macintosh HD/Library/Preferences/SystemConfiguration , die "wifi","network","preferences" oder "airport" im Namen haben, und starte dann direkt unverzüglich neu.
Anschließend richte in den Systemeinstellungen die Dienste wieder ein.
MasterOfDesaster
Veteran
Veteran
 
Beiträge: 2481
Registriert: So 10. Feb 2008, 13:28

Re: Keine Internetverbindung mehr

Beitragvon Mr.Ash » Fr 30. Jan 2015, 22:15

Nein, das bringt leider auch nichts. Die gelöschten Files werden nach dem Neustart automatisch wieder erstellt, eine Internetverbindung ist aber nach wie vor nicht möglich.
Mr.Ash
Veteran
Veteran
 
Beiträge: 2493
Registriert: Mi 1. Sep 2004, 19:23

Re: Keine Internetverbindung mehr

Beitragvon sedl » Fr 30. Jan 2015, 22:50

Moin,

hast du mal einen neuen Nutzer ausprobiert?

gruss

sedl
sedl
Moderator
Moderator
 
Beiträge: 10313
Registriert: Di 31. Aug 2004, 08:43
Wohnort: Zuhause

Re: Keine Internetverbindung mehr

Beitragvon Mr.Ash » Fr 30. Jan 2015, 23:00

Ja, hab mich sogar als Root angemeldet, auch hier geht die Internetverbindung nicht.
Mr.Ash
Veteran
Veteran
 
Beiträge: 2493
Registriert: Mi 1. Sep 2004, 19:23

Re: Keine Internetverbindung mehr

Beitragvon Mr.Ash » So 1. Feb 2015, 14:56

Ich konnte das Problem nun beheben indem ich via Time Machine ein Backup von 10.10.1 zurückgespielt habe. Asnchliessend habe ich das OSX 10.10.2 Combo Update manuell geladen und installiert. Nun ist 10.10.2 installiert und auch die Internetverbindung funktioniert wieder. Keine Ahnung was beim ersten Update schief gelaufen ist.
Mr.Ash
Veteran
Veteran
 
Beiträge: 2493
Registriert: Mi 1. Sep 2004, 19:23


Zurück zu Netzwerk & Internet