Update auf Yosemite: Probleme mit VPN

Alles rund um Browser, E-Mail, Intra- und Internet

Update auf Yosemite: Probleme mit VPN

Beitragvon d.kehl_84476 » Sa 18. Okt 2014, 01:44

Hallo zusammen,

dies ist mein erster Beitrag hier im Forum, deshalb hoffe ich, dass ich alles richtig mache :-D

Also zu meinem Problem:
Ich verbinde mich über den FortiClient für Mac mit dem Server in meinem Büro. Dies hat bis vor einiger Zeit auch noch problemlos geklappt. Sobald die VPN-Verbindung stand, musste ich nur noch CMD+K drücken und dann smb://servername dann wurde mir angezeigt, mit welchem Laufwerk ich mich verbinden möchte.
Seid ich gestern das Update auf Yosemite gemacht habe funktioniert dies aber leider nicht mehr. Nachdem ich die VPN hergestellt habe und mich zum Server verbinden will wird mir angezeigt die Verbindung sei nicht möglich. Ich habe allerdings nichts geändert, außer nunmal mein OS X.

Ich hoffe Ihr könnt mir helfen. Vielen Dank im voraus :-) ;-D
d.kehl_84476
Besucher
Besucher
 
Beiträge: 2
Registriert: Sa 18. Okt 2014, 01:34

Re: Update auf Yosemite: Probleme mit VPN

Beitragvon Starkstrom » Sa 18. Okt 2014, 09:26

Du hast alles richtig gemacht, ich kann Dich also beruhigen... ;-)

Also: Willkommen im Forum!

Zu der von Dir genannten App kann ich nichts sagen, da ich diese nicht kenne. Nur soviel: meine VPN-Kombination aus Cisco AnyConnect Secure Mobility Client und Microsoft Remote Desktop (ich verbinde mich mit einem Windows-basierten Server) funktioniert auch nach dem Update auf 10.10 noch problemlos. Sprich: Yosemite scheint kein generelles VPN-Problem zu haben.

Vielleicht wartest Du einfach mal ab, ob der Hersteller Deiner App in Kürze ein Update rausbringt oder - wenn Dir das zu lange dauert - schreibst Du ihm einfach eine E-Mail oder rufst beim Support an.
Benutzeravatar
Starkstrom
Ehrenmitglied
Ehrenmitglied
 
Beiträge: 10595
Registriert: Fr 13. Mai 2005, 18:33

Re: Update auf Yosemite: Probleme mit VPN

Beitragvon d.kehl_84476 » So 19. Okt 2014, 11:07

Erst einmal vielen Dank für die fixe Antwort.
Habe jetzt auch festgestellt, dass es wohl weder an der VPN-Verbindung noch am Mac liegt sondern am Server.

Danke für die Hilfe :-D
d.kehl_84476
Besucher
Besucher
 
Beiträge: 2
Registriert: Sa 18. Okt 2014, 01:34


Zurück zu Netzwerk & Internet