Mitteilungen unter High Sierra konfigurieren

Das Mac-System von seinen Anfängen bis Mac OS X

Mitteilungen unter High Sierra konfigurieren

Beitragvon wowa » Mo 21. Jan 2019, 18:20

Bei mir ist High Sierra 10.13.6 installiert. Gibt es eine Möglichkeit bei den Mitteilungen einige Sender von Mitteilungen zu löschen? Ich habe sie schon mittels der Systemeinstellungen blockiert, damit sie mich nicht mehr stören. Aber eine vollständige Entfernung wäre mir lieber.

Wowa
Benutzeravatar
wowa
Junior Mitglied
Junior Mitglied
 
Beiträge: 161
Registriert: Do 3. Jan 2008, 22:35
Wohnort: Berlin

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon MasterOfDesaster » Mo 21. Jan 2019, 20:16

Verstehe ehrlich gesagt deine Frage nicht ganz. Kannst du das vielleicht nochmal irgendwie anders erklären. Was willst du genau machen bzw. was ist das Problem?
MasterOfDesaster
Veteran
Veteran
 
Beiträge: 2481
Registriert: So 10. Feb 2008, 13:28

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon wowa » Di 22. Jan 2019, 14:13

Also ein größeres Problem ist es nicht.
Wenn man unter Systemeinstellungen den Bereich "Mitteilungen" öffnet, ist links eine Liste vorhanden, die sämtliche Quellen zeigt, die Meldungen für die Mitteilungszentrale veröffentlichen können. Bei mir steht dort übrigens auch Mac Life. Soweit so gut. Nun befinden sich in dieser Liste bei mir auch drei Quellen, die ich dort rausschmeißen möchte. Es handelt sich um zwei Quellen aus Russland (xxx.ru) und eine Quelle aus Bulgarien (xxx.bg). Wie die sich bei mir genau eingenistet haben, kann ich nicht sagen, da auch meine Frau öfters den Mac nutzt. Ich habe diese Quellen schon mittels Löschtaste entfernt und bei der nächsten Sitzung festgestellt, dass sie wieder drin waren. Nun gibt es noch eine Möglichkeit zu einer gewissen Regelung der Sichtbarkeit der gesendeten Mitteilungen und Hinweise. Wenn man so eine Quelle anklickt, öffnet sich im rechten Bereich eine Regelungsmöglichkeit. Ich habe bei diesen 3 Quellen ein Häkchen im Feld "Mitteilungen im Sperrbildschirm" gesetzt. Damit ist der Störfaktor etwas minimiert, weil jetzt die Mitteilungen nur noch im Moment des Empfanges rechts oben auf dem Desktop erscheinen und ansonsten weg sind. Mitteilungen von Mac Life sehe ich dagegen nicht nur beim Empfang, sondern auch noch Tage später in der Mitteilungszentrale.
Ich hoffe, dass ich mein kleines Problem einigermaßen klar dargestellt habe.

Sonnige Grüße aus Berlin
Wowa
Benutzeravatar
wowa
Junior Mitglied
Junior Mitglied
 
Beiträge: 161
Registriert: Do 3. Jan 2008, 22:35
Wohnort: Berlin

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon MasterOfDesaster » Di 22. Jan 2019, 14:32

Also die Löschtaste entfernt die Einträge einfach also setzt die quasi zurück, aber sperrt die nicht. Sie bleiben auch weg außer sie werden irgendwo wieder hinzugefügt. Ich vermute, dass die Einträge aus deinem Browser kommen. Schau also mal dort in den Einstellungen nach.
Warum hast du eigentlich nicht alle Haken entfernt und den Anzeigetyp auf gar nicht gestellt, sodass du von diesen gar keine Benachrichtigungen mehr bekommst?
MasterOfDesaster
Veteran
Veteran
 
Beiträge: 2481
Registriert: So 10. Feb 2008, 13:28

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon wowa » Di 22. Jan 2019, 14:56

Danke für die Tipps. Die Einstellungen im Browser habe ich gefunden und alles auf aus gestellt. Nehme an, dass sich damit das Thema erledigt hat.

Wowa
Benutzeravatar
wowa
Junior Mitglied
Junior Mitglied
 
Beiträge: 161
Registriert: Do 3. Jan 2008, 22:35
Wohnort: Berlin

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon MacMag » Fr 25. Jan 2019, 17:27

Wird es funktionieren?
MacMag
Besucher
Besucher
 
Beiträge: 8
Registriert: Di 20. Mai 2014, 21:02

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon MacMag » Fr 25. Jan 2019, 17:27

Wird es funktionieren?
MacMag
Besucher
Besucher
 
Beiträge: 8
Registriert: Di 20. Mai 2014, 21:02

Re: Mitteilungen unter High Sierra konfigurieren

Beitragvon wowa » Mi 6. Feb 2019, 14:22

Nach schneereichem Skiurlaub melde ich mich mal zurück und gleich das Ergebnis:
Ja und Ja. Insbesondere die veränderte Browsereinstellung hat durchschlagenden Erfolg gebracht.

Danke für die Hilfe.

Wowa
Benutzeravatar
wowa
Junior Mitglied
Junior Mitglied
 
Beiträge: 161
Registriert: Do 3. Jan 2008, 22:35
Wohnort: Berlin


Zurück zu Mac OS X & Classic