Imac installiert kein OS mehr

Das Mac-System von seinen Anfängen bis Mac OS X

Imac installiert kein OS mehr

Beitragvon thorsten_171425 » Mi 21. Feb 2018, 16:20

Hallo, ich bin mit meinem Latein am Ende. Mein Imac von 2011 lief bis vor etwa einem halben Jahr vernünftig mit Sierra. Gleichzeitig war im Bootcamp Windows 10 installliert, lief auch zufriedenstellend.
Dann wurden im OSX die Wartezieten immer länger- Hochfahren 30 Minuten, Tasteneingaben 10 Minuten etc. Windows lief derweil weiter hervorragend.
Dann habe ich mich rangemacht, die OSX Partition clean zu erneuern. Eine Installation dauert dabei etwa 2 Stunden, dann kommt ein Bootvorgang, der niemals zu Ende gebracht wird. Immer!
Eine zweite Variante war eine Carbon Copy per externer Platte zu starten (klappt und läuft), dann diese auf die Systemplatte zu klonen. Klappt auch - gebootet wird dann aber dennoch niemals nach der Installation.
Windows läuft derweil wie eine 1, aber wer will das schon :D

Irgendeine Idee? Systemchecks habe ich gemacht, alles scheinbar unauffällig.
thorsten_171425
Besucher
Besucher
 
Beiträge: 1
Registriert: Mi 21. Feb 2018, 16:15

Re: Imac installiert kein OS mehr

Beitragvon Arne Polter » Do 22. Feb 2018, 12:44

Das sieht mir doch fast danach aus, als wenn Deine HD ein Problem hat (Hardware-Defekt). Davon scheint die Windows-Partition dann aber nicht betroffen zu sein.
Meine Empfehlung an Dich: Alte Festplatte ausbauen und 512 GB SSD Festplatte einbauen. Bei einem Hardwaredefekt muss Du das ja sowieso machen – dann aber gleich richtig. Eine SSD kostet inzwischen nicht mehr die Welt und beschleunigt Deinen Rechner ungemein.
Der Rechner selbst ist durchaus noch brauchbar und gehört keineswegs zum alten Eisen, trotz der inzwischen 7 Jahre die er auf den Buckel hat.

Gruss aus Hamburg
Arne Polter
Besucher
Besucher
 
Beiträge: 1
Registriert: Do 22. Feb 2018, 12:38


Zurück zu Mac OS X & Classic